Propellerhead Software
Prev Previous Post   Next Post Next
  #11  
Old 2012-11-06, 21:38
bluecollarprophet bluecollarprophet is offline
 
Join Date: Jun 2010
Posts: 12
ok so all in all i think it was my waves bundle. here goes.
1. i uninstalled EVERYTHING (reason / waves bundle)
2. deleted the "rewire" folder in "application support"
3. installed reason 6.5 and then upgraded to 6.5.1
4. opened reason and successfully started a song.
5. closed reason and opened Ableton
6. opened Reason
7. Rewire success!

now to re-install my waves bundle and see if that causes the issue becuase of the "waves rewire" taking over. (going to attempt to NOT install the waves rewire if it will let me have that option)

i will reply with what happens... hope this helps anyone else with this issue
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
'Open in 32 Bit' option not an option Myri General Forum (read only) 10 2012-11-07 19:33
Would love a 'Randomize' option on all synths (& effects!) yentil Phead User Forum (read only) 7 2012-05-09 19:03
Another REASON6 rewire problem- Windows 7 32bit reason6 cubase 6 interactyfus Phead User Forum (read only) 2 2012-02-02 11:26
no usb option on a mac w/reason 3??? alphabet4 General Forum (read only) 1 2008-07-04 10:07


All times are GMT +2. The time now is 11:56.