Propellerhead Software
  #1  
Old 2012-11-23, 18:23
GEEGIO GEEGIO is offline
 
Join Date: Nov 2007
Posts: 17
Bad Customer Support

I've been using 6.5 for weeks now with internet verification and suddenly today it tells me I'm not authorized. I called the help desk and they tell me today is a holiday. Since when is the day after Thanksgiving a holiday? So now I can't work on my files until I talk to someone on Monday?

I took off from work to work on music today.

Totally ridiculous. I can't tell you how mad I am right now.
  #2  
Old 2012-11-23, 18:25
adfielding's Avatar
adfielding adfielding is offline
 
Join Date: Oct 2001
Posts: 2,166
Quote:
Originally Posted by GEEGIO View Post
I called the help desk and they tell me today is a holiday.
Correct me if I'm wrong, but I thought all Propellerhead support was based on-line? Sorry to hear that you're having such a tough time getting it to work, though.
  #3  
Old 2012-11-23, 18:33
GEEGIO GEEGIO is offline
 
Join Date: Nov 2007
Posts: 17
There's an option to write them an email, or to call. I did both. But on the call they say it's a holiday and that they won't be available until the next business day.
  #4  
Old 2012-11-23, 18:35
Djjimmyc's Avatar
Djjimmyc Djjimmyc is offline
 
Join Date: Dec 2001
Posts: 756
Quote:
Originally Posted by GEEGIO View Post
Since when is the day after Thanksgiving a holiday?
*insert facepalm*
__________________
SLICE OF DNB

Loading SoundCloud…
  #5  
Old 2012-11-23, 18:37
SteveDiverse's Avatar
SteveDiverse SteveDiverse is online now
 
Join Date: Nov 2003
Posts: 3,628
You don't show a Reason icon, which indicates that you aren't registered.

Do you have another Account/ID that you used to register the license?

Also, just a thought, but did you recently sell an older version of Reason?
__________________

HP Pavillion DV7T-3300 Laptop | i7 Q720 @ 1.6 GHz | 4GB RAM | Win7 Pro 64-bit
m-audio Axiom Pro 61 keyboard controller || iPad2 | RetouchControl DUO | TouchOSC | LoopBe30 MIDI
m-audio Mobile Pre USB (original) audio interface | ASIO4ALL || RØDE NT-3 mic
Reason 6.5.3 || Pulsar | Saturation Knob | Rough Rider | TSAR-1 | Uhbik-A | Re-Tron | Polar | Echobode | Uhbik Q | Uhbik F | Morfin XF | Uhbik S | Uhbik D | Uhbik G | CV Suite Line Processor | wbl5515 | Uhbik P | RE-2A | Radical Piano
  #6  
Old 2012-11-23, 18:41
GEEGIO GEEGIO is offline
 
Join Date: Nov 2007
Posts: 17
As of a few days ago I had 3 versions of reason registered. Today I only see Reason 4 and 5 under my registered products. Nope, haven't sold anything. This is the only account I've ever used.
  #7  
Old 2012-11-23, 18:51
MayorMcCheese MayorMcCheese is offline
 
Join Date: May 2012
Posts: 770
Since you apparently have Balance, did you have a Reason Essentials all-orange icon and a license? If so, did you sell it?
https://www.propellerheads.se/forum/...34#post1095334
__________________
waldenroadmusic.bandcamp.com

Last edited by MayorMcCheese; 2012-11-23 at 18:54.
  #8  
Old 2012-11-23, 18:52
GEEGIO GEEGIO is offline
 
Join Date: Nov 2007
Posts: 17
I don't have Balance. I had Balance a while ago (over 3 months ago), but it didn't work USB 3, so I returned it at that time. Also, I sold nothing.

Last edited by GEEGIO; 2012-11-23 at 18:56.
  #9  
Old 2012-11-23, 18:59
MayorMcCheese MayorMcCheese is offline
 
Join Date: May 2012
Posts: 770
Hey, that’s cool; just curious. Another curiosity question, please: did you call Propellerhead in Stockholm or call Line 6 in California (the USA distributor)?
__________________
waldenroadmusic.bandcamp.com
  #10  
Old 2012-11-23, 19:03
GEEGIO GEEGIO is offline
 
Join Date: Nov 2007
Posts: 17
I bet this is somehow related to that Balance thing. But I can't understand why everything worked fine for the last month or more.

I called the California number.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 21:02.