Propellerhead Software
  #1  
Old 2012-11-24, 00:17
Futuregrapher Futuregrapher is offline
 
Join Date: Apr 2009
Posts: 3
Exclamation Problem with Balance - audio lagging.

Hey guys.

Been experimenting problems with Balance.

I installed it correctly - followed the instructions - and after first try, my audio starts lagging.

Now I've re-installed the driver and tried it again. Tried every USB port... And every time, it lags.

Just playing a simple mp3 makes the audio lag.

What to do?

I have a new PC - with Windows 7 installed. All the drivers are up to date.

Thanks in advance.
  #2  
Old 2012-11-24, 09:48
Arsenic's Avatar
Arsenic Arsenic is online now
 
Join Date: Nov 2011
Posts: 708
The only thing I can think of is - did you install the Balance drivers that can on the Reason Essentials disc.

If so, there is an update for them which fixed a few issues.

Try this one to see if it makes a difference:
https://www.propellerheads.se/downlo...alance-drivers

If not, I would e-mail support
  #3  
Old 2012-11-24, 14:12
n0ahg n0ahg is offline
 
Join Date: May 2010
Posts: 7,005
Are you trying to use it from Reason and other programs at the same time?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Balance Audio Track Issues After 6.5 Upgrade bhopperfield Phead User Forum (read only) 1 2012-07-27 13:43
Motu Audio Express vs. Balance & MPC Ren rkuli Phead User Forum (read only) 4 2012-06-06 10:27
SERIOUS PROBLEMS PLAYING BACK AUDIO FILES!? Muzak Phead User Forum (read only) 1 2005-06-27 18:49
Audio Vocal Latency Problem christofer General Forum (read only) 2 2003-04-01 04:27


All times are GMT +2. The time now is 19:34.