Propellerhead Software
  #1  
Old 2012-12-12, 18:54
ayello's Avatar
ayello ayello is offline
 
Join Date: Jul 2012
Posts: 1,304
Smile Cant stop a sound in PX7

Hi
I ve try to program a patch from scratch in the PX 7 .
I found something pleasing me except i can't stop the operator 4 to sound even i don't press the key and i go outside for 20 mn to buy some groceries.
I ve tried all was humanly possible but this damned operator 4 continue to ring :-)

This is the patch
Maybe someone can fix it ?

http://www29.zippyshare.com/v/93792065/file.html

Thanks

Best
Michel
  #2  
Old 2012-12-12, 19:04
jdwfrance jdwfrance is offline
 
Join Date: Oct 2010
Posts: 2
you've got your release value of the operator at a non-zero value!



turn that down and it'll settle back down
  #3  
Old 2012-12-12, 19:07
ayello's Avatar
ayello ayello is offline
 
Join Date: Jul 2012
Posts: 1,304
Thanks for your answer,
But when i do that, it lower the sound but it don't stop it, it don't make it fade gently.

Best
Michel
  #4  
Old 2012-12-12, 21:41
dudelab21's Avatar
dudelab21 dudelab21 is offline
 
Join Date: Nov 2006
Posts: 1,155
Quote:
Originally Posted by ayello View Post
Thanks for your answer,
But when i do that, it lower the sound but it don't stop it, it don't make it fade gently.

Best
Michel


Adjust the release(turn it down) on the E.G. Rate(R4 section). You need to mix and match them. Also adjust some of your sustain(EG 3) a bit lower.
__________________
Loading SoundCloud…
  #5  
Old 2012-12-12, 23:11
ayello's Avatar
ayello ayello is offline
 
Join Date: Jul 2012
Posts: 1,304
I did what you said, but it don't fade.
The only thing i got , it's the sound getting low by decreasing the L4, but it still continue to play.
I ve attached the patch in my OP

Best
Michel
  #6  
Old 2012-12-13, 10:28
jexin jexin is offline
 
Join Date: Jan 2002
Posts: 31
Looking at the screen grab above (I don't have reason available here), it looks like you need to review the whole envelope as rate 3 looks like it's set very high which will make that last a long time (perhaps even infinite at max value?). Envelopes in FM tend to be much longer than their subtractive counterparts. Not sure why this is, but typically setting an envelope rate to max will make it extremely slow. Basically what you are doing is setting the levels for each part of the envelope using the L values, and the speed it takes to reach those levels using the R values. So because you have a slow rate on R3 it's probably not even getting to the R4 stage. When programming these it's probably best to set all the rates to minimum and work them upwards starting with the first two values and then working towards the right. But do avoid just shoving them up to max straight off. The levels can be shoved up to max apart from the last one (which should normally be zero unless you want the sound to ring forever). For typical sounds you'll probably only need to use the first two level settings.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Make the echo stop Make the echo stop Make the echo stop Make the echo stop Make the braveness23 Phead User Forum (read only) 10 2010-07-31 16:24
If anyone can create this Jan Hammer sound in Reason or Record I will pay you kilohurtz Phead User Forum (read only) 14 2009-12-21 12:26
Getting a good Rhodes sound in Reason 3 ???????? imhotep General Forum (read only) 17 2007-05-26 19:09
Even more on the Reason's Sound Quality thingy iloyd General Forum (read only) 15 2003-10-03 01:12


All times are GMT +2. The time now is 02:51.