Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #11  
Old 2012-12-08, 12:21
nicoreed nicoreed is offline
 
Join Date: Jun 2011
Posts: 6
Hi..im upping this topic cause it seems that i have the same problems here, on an Asus M4A79XTD EVO Motherboard...i didnt try the add of an USB PCI card, but i wanted to know if, since this message is now a bit old, some method would have been found to get through this issue...i'm about to send this soundboard back cause i can't use it with dropouts, and im a bit surprised that no solution could have been found....
  #12  
Old 2012-12-08, 14:30
Arsenic's Avatar
Arsenic Arsenic is offline
 
Join Date: Nov 2011
Posts: 708
Quote:
Originally Posted by nicoreed View Post
Hi..im upping this topic cause it seems that i have the same problems here, on an Asus M4A79XTD EVO Motherboard...i didnt try the add of an USB PCI card, but i wanted to know if, since this message is now a bit old, some method would have been found to get through this issue...i'm about to send this soundboard back cause i can't use it with dropouts, and im a bit surprised that no solution could have been found....
To my knowledge, this is still an issue, as a lot of the more recent AMD boards seem use different chipsets now. I know most of the complaints were from people who had the 700 series on board, although I'm sure that there were one or two issues with some of the 800 series, as well.

The board you mention seems to have been released in 2009, according to the ASUS website, and there have been a lot of changes since then.

As for Props fixing this issue, it could be that there were not enough reports to justify the time and cost to research and fix it - I don't know.

The problem is, with the amount of different variations of boards, chipsets and architecture available, it would be nigh on impossible to test Balance with every conceivable configuration available, as well as being prohibitively expensive.

Personally I think that they have done really well to have compatibility problems with just a small number products., although I realise that this doesn't help when you fall foul of it.

Anyway the Belkin USB card I used was around 10 GBP from Amazon, and it worked like a charm. To be honest though, the AMD never really liked heavy workloads - so it went to a good cause.

If you feel that you want to send it back because of this, then obviously, that is your decision, But I think you would be missing out on a great piece of kit. What ever you decide, good luck.

Last edited by Arsenic; 2012-12-08 at 14:32.
  #13  
Old 2012-12-08, 17:03
nicoreed nicoreed is offline
 
Join Date: Jun 2011
Posts: 6
Yes, i totally agree with you about how difficult it can be handling every possible configuration when it comes to the release of such equipments..I ordered a PCI USB card and hope that it will fix my problem...
I still think that Propellerhead should add this problem to the F.A.Q cause i spent almost 7 hours finding out what it could be till i found some posts on the forum giving me more clues about this already well known compatibility issue...
I'm sure this would help out a lot of people in the same case...My everyday job is to maintain computer networks and also do hardware management, so this kind of complex compatibility is not surprising me that much, what i can still complain about is some lack of information ; for example, knowing it from the start would have made me order this PCI USB card with the balance, and surely would have saved me lots of time and Anger management ;p
I still thank you for your quick answer and i'll do everything i can to make my balance work cause except from the stutterings and dropouts, the recordings i did with it convinced me of the quality of this soundboard...
Have a nice day and thank you!
  #14  
Old 2012-12-08, 17:18
Arsenic's Avatar
Arsenic Arsenic is offline
 
Join Date: Nov 2011
Posts: 708
Quote:
Originally Posted by nicoreed View Post
I still think that Propellerhead should add this problem to the F.A.Q
I'm sure this would help out a lot of people in the same case...
I agree, that some note could be added to the FAQ.

Maybe they just don't want to put people off buying in "Just in case it soesn't work with my motherboard".....although, maybe they have a deal with board manufacturers to get a cut of the profits when people have to upgrade

Quote:
Originally Posted by nicoreed View Post
My everyday job is to maintain computer networks and also do hardware management,
I have a similar problem - when you do it all day, you don't want to muck about with it in your spare time

Quote:
Originally Posted by nicoreed View Post
Have a nice day and thank you!
A pleasure - and have a good one yourself.
  #15  
Old 2012-12-17, 10:41
nicoreed nicoreed is offline
 
Join Date: Jun 2011
Posts: 6
Hi Good People,

Just a message to inform everyone possibly in the same case that the installation of the PCI USb Card solved my recording problem;no more dropouts; no more stuttering, everything works like a charm !

See you around the block ^_^
  #16  
Old 2012-12-17, 13:52
Arsenic's Avatar
Arsenic Arsenic is offline
 
Join Date: Nov 2011
Posts: 708
Glad you got it sorted.

Welcome to the happy balance users group.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Advice on studio gear (recording interface & monitors) koma7 General Forum (read only) 8 2013-03-23 17:43
Balance and reason essentials koma7 General Forum (read only) 5 2012-05-08 11:09
Balance problems with Windows 7 twangydave Phead User Forum (read only) 0 2012-04-16 15:53
Trouble recording KBrown General Forum (read only) 1 2008-09-04 13:14
having trouble recording.. dietcookie General Forum (read only) 6 2003-11-11 21:58


All times are GMT +2. The time now is 08:28.