Propellerhead Software
  #1  
Old 2012-12-29, 03:50
da5vid's Avatar
da5vid da5vid is offline
 
Join Date: Nov 2012
Posts: 2
balance not recognized

Long story short...
Windows 7. Purchased 6.0, upgraded to 6.5.
Purchased Balance w/essentials, upgraded.
Essentials recognizes Balance, 6.5 does not. Both license show on ignition key and Balance. Have tried uninstalling and re-installing. Right now, have essentials and 6.0 uninstalled.
Balance not recognized by 6.5 even though it shows in control panel as available driver.
Need suggestions, would much rather be making music that stuffing software!
Thanks in advance.
  #2  
Old 2012-12-29, 05:40
EnochLight's Avatar
EnochLight EnochLight is offline
 
Join Date: May 2001
Posts: 5,914
Quote:
Originally Posted by da5vid View Post
Need suggestions...
Have you contacted support? It's the holidays so you might be waiting for an official response from tech support though.
__________________
  • "To argue with a person who has renounced the use of Reason is like administering medicine to the dead." - Thomas Paine
Windows 8 Pro 64-bit | Reason 7 | Asus Sabertooth Z77 | Intel i7 3770k Quad-Core @ 4.2 Ghz | 16 GB RAM | OCZ Vertex 4 SSD 256 GB | Balance | Nektar Panorama P-4
  #3  
Old 2012-12-29, 13:19
da5vid's Avatar
da5vid da5vid is offline
 
Join Date: Nov 2012
Posts: 2
Thanks Enoch, have sent an email. as you indicate, holiday schedules, i'm sure, have delayed response. was hoping someone might have an easy fix i've just overlooked as i'm quite new to this platform.
Thanks again for suggestion
  #4  
Old 2012-12-29, 18:03
EnochLight's Avatar
EnochLight EnochLight is offline
 
Join Date: May 2001
Posts: 5,914
Quote:
Originally Posted by da5vid View Post
Thanks Enoch, have sent an email. as you indicate, holiday schedules, i'm sure, have delayed response. was hoping someone might have an easy fix i've just overlooked as i'm quite new to this platform.
Thanks again for suggestion
No problem. That said - make sure you have the latest drivers installed. They should be version 1.1.0 (available HERE). Finally, try a different USB port.
__________________
  • "To argue with a person who has renounced the use of Reason is like administering medicine to the dead." - Thomas Paine
Windows 8 Pro 64-bit | Reason 7 | Asus Sabertooth Z77 | Intel i7 3770k Quad-Core @ 4.2 Ghz | 16 GB RAM | OCZ Vertex 4 SSD 256 GB | Balance | Nektar Panorama P-4
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
BALANCE USB device not recognized davidallenherrick Phead User Forum (read only) 10 2012-10-13 20:56
Balance Audio Track Issues After 6.5 Upgrade bhopperfield Phead User Forum (read only) 1 2012-07-27 13:43


All times are GMT +2. The time now is 09:34.