Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2012-12-29, 21:08
DonaldM75's Avatar
DonaldM75 DonaldM75 is offline
 
Join Date: Jul 2007
Posts: 80
Angry Ignition not recognized with upgrade to 6.52

I recently upgraded to Reason 6 from Reason Adapted 3.0, which I've used for a long time with my Pro Tools via re-wire. My system runs on Win-7. The upgrade went smoothly and the registration and writing to the key all went fine. Since I was eligible for the free upgrade to 6.52, I decided to go ahead and do that. So, I came to the website, downloaded the upgrade file and installed in both 64 and 32 bit. But, when I go to register the software, the website says it can not find the ignition key. I've tried several times, and even tried to just go directly from 2 other computers, same thing. I've tried it with Firefox, Google Chrome and Explorer.

The only way I can gain authorization is have my studio computer connected to the net and authorize that way, which is not only inconvenient, but I HATE having my studio computer on the net for any longer than it takes to download an upgrade.

I've read some of the FAQ's here related to the issue, but frankly, I don't understand a word of any of them. I'm a musician, NOT a computer programmer. So would someone from Propellerhead please explain in step-by-step detail, in plain English, what I need to do to fix this? If its a programming error on your end, when might we expect the fix? Judging from the dates on the past threads and the FAQs, this is a KNOWN problem, so should be addressed and fixed immediately.

Reason itself is awesome and I love it. I have had NO issues in running the program, using it with reWire with my Pro Tools or any of that. Its been virtually seamless in that respect. But this ignition key thing IS a problem. I understand the need for it, and why so many bits of software use these keys, but the user should NOT have to dig down into the guts of their computer delving into things not understood (ie Kernels, and such) in order to get it to work. Since the program depends on having the key, and since Propellerhead provided the key, it would be great if they could provide the fix.

I wasted 3 hours today of NON-productive studio time trying to get this damn thing to work. Please HELP!!!
  #2  
Old 2012-12-30, 01:07
DonaldM75's Avatar
DonaldM75 DonaldM75 is offline
 
Join Date: Jul 2007
Posts: 80
The key works, that is not the issue. I upgraded to 6 on Thursday and the key and registration all worked just fine. It was when I downloaded and upgraded TODAY to 6.52 that my key is no longer recognized. From scanning posts on this forum and in the PH FAQs, it appears this is a known issue with upgrades to 6.52. I know how to write the info to the key, but I can't do that when the website keeps telling me it can't find my key, even though it is in the same USB port it was 2 days ago when I first installed 6.0
  #3  
Old 2012-12-30, 01:33
locohead's Avatar
locohead locohead is offline
 
Join Date: Apr 2004
Posts: 233
Similar issue here: Reason 6.52 does not recognize my key, neither does the website. Haven't used it in a while and reinstalled my OS previously. Therefore the cause might be a different one here.
  #5  
Old 2012-12-30, 02:45
DonaldM75's Avatar
DonaldM75 DonaldM75 is offline
 
Join Date: Jul 2007
Posts: 80
Well, I've encountered all sorts of other errors I hadn't had before with 6.0. I'm going back to that for the time being! This is ridiculous!
Appreciate the responses. If anyone knows the solution or why, let us know, please! Hope someone from PH weighs in on this!
  #6  
Old 2012-12-30, 14:04
paulmyrus paulmyrus is offline
 
Join Date: Mar 2008
Posts: 14
just upgraded to 6.52 same as you guys wont recognize my key... gotta keep login into site to use it.. Is this going to be fixed or is 6.5 version anywhere on the site to download? Ive tried everything like other guys have,
  #7  
Old 2012-12-30, 17:22
3rdFloorSound's Avatar
3rdFloorSound 3rdFloorSound is offline
 
Join Date: Aug 2010
Posts: 10,766
Quote:
Originally Posted by paulmyrus View Post
just upgraded to 6.52 same as you guys wont recognize my key... gotta keep login into site to use it.. Is this going to be fixed or is 6.5 version anywhere on the site to download? Ive tried everything like other guys have,
Did you go into your account and add the new serial number to the ignition key? I believe you have to remove the old one from it first, btw. Think it's Account>manage licenses, or something similar.
__________________
  #8  
Old 2012-12-30, 17:39
DonaldM75's Avatar
DonaldM75 DonaldM75 is offline
 
Join Date: Jul 2007
Posts: 80
Quote:
Originally Posted by 3rdFloorSound View Post
Did you go into your account and add the new serial number to the ignition key? I believe you have to remove the old one from it first, btw. Think it's Account>manage licenses, or something similar.
The problem is you can't do that when the site doesn't even recognize the key at all! I uninstalled everything, and then reinstalled 6.0, which worked fine. I'll upgrade to 6.5x when PH solves this issue. This should be a primary concern for them, since using the key is vital to the software. So, PH, is you're reading this, please solve these ignition key issues!
  #9  
Old 2012-12-30, 17:44
DonaldM75's Avatar
DonaldM75 DonaldM75 is offline
 
Join Date: Jul 2007
Posts: 80
Oh, and I do want add that having upgraded to 6 from Reason Adapted 3.2, I am very impressed with it. I love how seamlessless,y it integrates with my Pro Tools set up via reWire. Still have a lot of techniques and tricks to learn, but I've got the basics down on day 1! So, apart from the ignotion key issue, which only surfaced when I tried to go from 6 to 6.52, I have to say I'm loving it so far! Great job, Propellerheads!!!
  #10  
Old 2012-12-30, 18:06
3rdFloorSound's Avatar
3rdFloorSound 3rdFloorSound is offline
 
Join Date: Aug 2010
Posts: 10,766
Quote:
Originally Posted by DonaldM75 View Post
Oh, and I do want add that having upgraded to 6 from Reason Adapted 3.2, I am very impressed with it. I love how seamlessless,y it integrates with my Pro Tools set up via reWire. Still have a lot of techniques and tricks to learn, but I've got the basics down on day 1! So, apart from the ignotion key issue, which only surfaced when I tried to go from 6 to 6.52, I have to say I'm loving it so far! Great job, Propellerheads!!!
It's strange, because you're definitely in the minority with this key problem - the key itself should continue to be recognized, but not the license (because the number would be a mismatch) at which point you leave the program off and manage the key from here on the website, replacing the old license. Then on next program startup you should be golden

Wow, Adapted 3 to full v6 is one heck of a jump! That must be fun
__________________
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
License registration of ignition key dkim219 Phead User Forum (read only) 0 2012-11-13 02:37
Please help !! - upgrade and new installation mahomedbhamjee General Forum (read only) 4 2012-10-06 22:10
Ignition key not recognized! gbarnes Phead User Forum (read only) 1 2012-08-04 07:19
Free R6 upgrade from R5, but no ignition key! digitalpm General Forum (read only) 2 2011-10-17 19:53
Reason/Record Upgrade confusion slightlyoffbeat General Forum (read only) 27 2010-08-28 21:05


All times are GMT +2. The time now is 07:01.