Propellerhead Software
  #11  
Old 2012-10-27, 16:30
peteralabaster's Avatar
peteralabaster peteralabaster is offline
 
Join Date: Nov 2011
Posts: 19
Thanks a lot for the listen man, that's really appreciated. We didn't use clip safe much as yes lots of recording in 2 inputs at once, but most of the time we would just get the levels right before recording. It was useful sometimes on the bass when it went down low and suddenly peaked, but it wasn't used a whole lot
__________________
www.hamdenway.co.uk
  #12  
Old 2013-01-04, 20:12
terrymask's Avatar
terrymask terrymask is offline
 
Join Date: Feb 2006
Posts: 22
Quote:
Originally Posted by peteralabaster View Post
I did have a slight problem at first though, which caused the audio to glitch randomly - but I found it was due to a WLAN driver. Now that's sorted, I haven't heard a glitch since, and I can happily browse the internet while my friend records bass (hehe).
Hey peteralabaster - any chance you can expand on how you sorted out this wlan driver glitch with Balance? I'm working on solving a similar issue, and I suspect it's related to a wlan conflict in some way. thx
__________________
"Like" us at Reason Canada's Facebook Page: https://www.facebook.com/ReasonCanada
  #13  
Old 2013-01-04, 23:15
n0ahg n0ahg is offline
 
Join Date: May 2010
Posts: 7,005
Quote:
Originally Posted by terrymask View Post
Hey peteralabaster - any chance you can expand on how you sorted out this wlan driver glitch with Balance? I'm working on solving a similar issue, and I suspect it's related to a wlan conflict in some way. thx
See https://www.propellerheads.se/suppor...le=balance_faq under I'm getting audio dropouts and/or stutter when using Balance with my PC (you didn't state what OS)
  #14  
Old 2013-01-04, 23:57
terrymask's Avatar
terrymask terrymask is offline
 
Join Date: Feb 2006
Posts: 22
Quote:
Originally Posted by n0ahg View Post
See https://www.propellerheads.se/suppor...le=balance_faq under I'm getting audio dropouts and/or stutter when using Balance with my PC (you didn't state what OS)
Thanks n0ahg - we've tried most of the troubleshooting steps from the FAQ:
- removed old Balance drivers
- installed 1.1.0 drivers
- disabled all non-relevant WIFI and wired networking drivers and other audio drivers
- examined the Windows Task Manager for any network, CPU, or disk spikes that correlate to when the dropouts occur.

We didn't explore the DPC Latency Checker yet, but we already kinda know what the results will be :-)

btw - it's a Win7 64bit OS, Acer, AMD Quad Core with 6Gb memory. Balance is connected to known USB 2.0 ports (no hub).
__________________
"Like" us at Reason Canada's Facebook Page: https://www.facebook.com/ReasonCanada
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Amateur Balance Review (Pt.1 - the beginning) Jazon General Forum (read only) 20 2011-10-11 20:56
A short review of EditEd's Reasonable help beatmincer Phead User Forum (read only) 6 2006-01-12 18:20
Short instrumental piece, please review plastik360 Music Forum (read only) 1 2002-08-30 08:07


All times are GMT +2. The time now is 21:22.