Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2013-01-05, 20:25
chaostheory0982 chaostheory0982 is offline
 
Join Date: Jan 2013
Posts: 1
Setting up Reason 6 with a pv6 usb mixer

Hey, I just got a pv6 usb mixer and I'm trying to get reason 6 to recognise it. But it says I have no audio inputs. My mixer came with a trial version of 'Reaper' and I was able to get sound to go into that program and record a simple guitar track. But I can't get reason to work. Any suggestions?
  #2  
Old 2013-07-17, 07:58
locom's Avatar
locom locom is offline
 
Join Date: Jul 2004
Posts: 5
Thumbs up

just figured this out . . .

I wanted to have my motherboard sound card be audio out and my PV6 usb be audio in. My problem was trying to get Reason to recognize the usb input directly. Didn't work.

So instead (for windows 7 users):

-Download and install ASIO4All

-Select your usb input in Start Menu>Control Panel>Sound>Recording
-Then select Properties>Levels and bring this into the single digits
-Then select Properties>Advanced and set to 2 channel, 16bit, 44.1k

-In Reason>Edit>Preferences>Audio
-set Audio Card Driver to ASIO4All
-Select Control Panel and configure your inputs/outputs in the ASIO4ALL popup window.
(I use my motherboard sound card for audio out and the PV6 USB for audio in, so "Realtek HD Audio Output" and "USB Audio Codec In" are the only things turned on in this window.)

Workin like a charm now
__________________
/locom
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Popular Plugins as Combinator Patches NoelGMusic Phead User Forum (read only) 216 2013-09-25 02:12
People just face it; Reason rules again! :) [n/t] eric General Forum (read only) 26 2011-08-02 01:49


All times are GMT +2. The time now is 21:08.