Propellerhead Software
Prev Previous Post   Next Post Next
  #7  
Old 2013-01-09, 07:14
KEASE619 KEASE619 is offline
 
Join Date: Nov 2011
Posts: 11
i figured it out. Dumbest thing ever, i opened my devices and noticed a marker over the balance. "troubleshooted" it and it said no driver was installed so i clicked "find one" (not verbatim lol). it searched but couldnt find one. i was confused, especially since i reinstalled that damn driver about 28,322,089 times. So i figured i'd close and re-open Reason. annnnnnddd.... all of a sudden (ASIO Balance" became an option. so it works fine now and I'm not exactly sure wtf the real problem was but, everything's golden now. thanks for all the help though.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Question about Balance with Reason Jonah963 General Forum (read only) 4 2012-06-30 18:42
Question about Reason Essentials with Balance FLOW4JC Phead User Forum (read only) 3 2011-12-12 10:36
Reason 3 vs Reason 4 AJCC General Forum (read only) 78 2009-05-15 21:49
Reason rewired to SonarHomeStudio (6) xartrax Phead User Forum (read only) 0 2008-09-27 18:08
Reason 3.0, ProTools 6.7 on a PC with Alesis Keyboard jiagap Phead User Forum (read only) 1 2005-08-19 22:08


All times are GMT +2. The time now is 02:18.