Propellerhead Software
Prev Previous Post   Next Post Next
  #3  
Old 2013-01-18, 18:55
DivineSage's Avatar
DivineSage DivineSage is offline
 
Join Date: Nov 2012
Posts: 148
Quote:
Originally Posted by RXTX View Post
I imagine there's a compressor somewhere in your master inserts, and the sharp transition of the Enable switch creates a short but loud click which causes the compressor to kick in.

Try using automation to briefly mute the mixer channel just before and while the switch is flipped.
lol I'm a knob. I haven't tried your solution but I think it's probably what's going on. I do have a compressor in my mastering section so it's probably going haywire from the automation because it sounds like massive over compression.

I'll have to try this today thanks
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Constant Clipping issue with 6.5.1 HarryRhodes General Forum (read only) 17 2012-10-16 17:53
Please test this issue !!. open in 6.5 and try open it after in 6.02. mac0123 General Forum (read only) 4 2012-07-04 12:24
Please test this issue !!. open in 6.5 and try open it after in 6.02. mac0123 Phead User Forum (read only) 4 2012-07-04 11:46
Reason 3.0/Digi001/PT6.4LE Buffer Overflow issue boboroshi Phead User Forum (read only) 0 2005-04-07 18:31


All times are GMT +2. The time now is 09:36.