Propellerhead Software
Prev Previous Post   Next Post Next
  #2  
Old 2013-01-19, 20:09
SteveDiverse's Avatar
SteveDiverse SteveDiverse is offline
 
Join Date: Nov 2003
Posts: 3,615
check in reason's edit >> preferences | audio for the Alesis - if it is there, select it.

if that works, you're good to go.

if the Alesis is not listed, or if it still doesn't work, then read on.

You need to install the drivers for the Alesis *before* you plug it into the computer.

If you plugged the Alesis in first it is likely to be attached to the wrong drivers and won't work properly.

Also, if the Alesis drivers don't come with ASIO, you have to additionally install ASIO drivers (assuming you run some version of Windows).

Unplug the Alesis
Uninstall the Alesis Drivers

Reboot

Download the current Alesis Drivers for your OS (to make sure you have the latest version)
If the Alesis drivers don't include ASIO - also download ASIO4ALL

Install ASIO4ALL (only if your Alesis drivers don't come with ASIO)
Install Alesis drivers

Plug in Alesis

Run Reason
edit >> preference | audio ; select the alesis.
__________________

HP Pavillion DV7T-3300 Laptop | i7 Q720 @ 1.6 GHz | 4GB RAM | Win7 Pro 64-bit
m-audio Axiom Pro 61 keyboard controller || iPad2 | RetouchControl DUO | TouchOSC | LoopBe30 MIDI
m-audio Mobile Pre USB (original) audio interface | ASIO4ALL || RØDE NT-3 mic
Reason 6.5.3 || Pulsar | Saturation Knob | Rough Rider | TSAR-1 | Uhbik-A | Re-Tron | Polar | Echobode | Uhbik Q | Uhbik F | Morfin XF | Uhbik S | Uhbik D | Uhbik G | CV Suite Line Processor | wbl5515 | Uhbik P | RE-2A | Radical Piano
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Reason 6 with ReWire (32bit) on a Windows 64-bit operating system sazi General Forum (read only) 51 2013-04-02 07:17
People just face it; Reason rules again! :) [n/t] eric General Forum (read only) 26 2011-08-02 01:49
How do I solve that factory sound bank thingie? vectro Phead User Forum (read only) 6 2009-05-19 20:11
Strange Pops in My NN-19. DJKS Phead User Forum (read only) 38 2004-09-19 17:30


All times are GMT +2. The time now is 11:56.