Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2013-02-04, 04:48
TheBeenieBrothers
Guest
 
Posts: n/a
HEY! I need help concerning th factory sound bank

Hey so I installed Propellerhead reason 5. but at the end of the installation, it tells me that the "drums" part of the factory sound bank is missing. I had reason 4 before so my guess is that the folder was misplaced and deleted during the installation process. I need help because I was in the middle of making an EP.

Last edited by TheBeenieBrothers; 2013-02-04 at 04:50. Reason: Editing the caracters
  #2  
Old 2013-02-04, 05:12
SteveDiverse's Avatar
SteveDiverse SteveDiverse is offline
 
Join Date: Nov 2003
Posts: 3,615
Your Reason 5 install disk should have all of the necessary files, including the FSB.
__________________

HP Pavillion DV7T-3300 Laptop | i7 Q720 @ 1.6 GHz | 4GB RAM | Win7 Pro 64-bit
m-audio Axiom Pro 61 keyboard controller || iPad2 | RetouchControl DUO | TouchOSC | LoopBe30 MIDI
m-audio Mobile Pre USB (original) audio interface | ASIO4ALL || RĂ˜DE NT-3 mic
Reason 6.5.3 || Pulsar | Saturation Knob | Rough Rider | TSAR-1 | Uhbik-A | Re-Tron | Polar | Echobode | Uhbik Q | Uhbik F | Morfin XF | Uhbik S | Uhbik D | Uhbik G | CV Suite Line Processor | wbl5515 | Uhbik P | RE-2A | Radical Piano
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
factory sound bank... i want to load reason without it slickmicah General Forum (read only) 1 2004-04-06 00:37
Factory Sound Bank Not Found, Huh? digitalboy General Forum (read only) 7 2003-05-06 23:12


All times are GMT +2. The time now is 12:41.