Propellerhead Software
  #1  
Old 2013-02-17, 17:15
JDARKO54 JDARKO54 is offline
 
Join Date: Dec 2012
Posts: 5
Cool Interface trouble

Can anyone please help me? I can't record vocals into Reason, my interface plays sound but I can't record!!, I'm using a A R T dual tube pre with a perception 120.
  #2  
Old 2013-02-17, 17:26
n0ahg n0ahg is offline
 
Join Date: May 2010
Posts: 7,005
If using Windows make sure you have the correct ASIO drivers installed to enable recording. If your interface doesn't have ASIO drivers then you could try ASIO4ALL as a workaround.
  #3  
Old 2013-02-17, 17:40
JDARKO54 JDARKO54 is offline
 
Join Date: Dec 2012
Posts: 5
Thanks, I did download ASIO4all and reason still won't reconize the interface to record
  #4  
Old 2013-02-17, 17:41
JDARKO54 JDARKO54 is offline
 
Join Date: Dec 2012
Posts: 5
Oh, I am running windows8
  #5  
Old 2013-02-17, 21:59
JDARKO54 JDARKO54 is offline
 
Join Date: Dec 2012
Posts: 5
the perception is an xlr, plugged into the ART. Thanks for responding.
  #6  
Old 2013-02-17, 23:54
SteveDiverse's Avatar
SteveDiverse SteveDiverse is offline
 
Join Date: Nov 2003
Posts: 3,628
Quote:
Originally Posted by JDARKO54 View Post
the perception is an xlr, plugged into the ART. Thanks for responding.
Looking at an online manual for ART, I see it doesn't have drivers and says it connects via the audio drivers built into windows.

Reason requires ASIO for audio input, and ASIO circumvents audio drivers built into windows.

Try starting reason, then look in the system tray (same area where your computer clock shows) for the ASIO4ALL icon.

click the ASIO4ALL icon to open the control program, and see if the ART shows up as a device - if it does, select it.
__________________

HP Pavillion DV7T-3300 Laptop | i7 Q720 @ 1.6 GHz | 4GB RAM | Win7 Pro 64-bit
m-audio Axiom Pro 61 keyboard controller || iPad2 | RetouchControl DUO | TouchOSC | LoopBe30 MIDI
m-audio Mobile Pre USB (original) audio interface | ASIO4ALL || RĂ˜DE NT-3 mic
Reason 6.5.3 || Pulsar | Saturation Knob | Rough Rider | TSAR-1 | Uhbik-A | Re-Tron | Polar | Echobode | Uhbik Q | Uhbik F | Morfin XF | Uhbik S | Uhbik D | Uhbik G | CV Suite Line Processor | wbl5515 | Uhbik P | RE-2A | Radical Piano
  #7  
Old 2013-02-19, 02:34
JDARKO54 JDARKO54 is offline
 
Join Date: Dec 2012
Posts: 5
Man, its working!!! Thanks so much!!!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Strange problem with audio interface (no bass) Kyho General Forum (read only) 4 2012-04-03 21:21
Audio Interface Issues TonyPremier Phead User Forum (read only) 1 2012-03-20 19:41
Recording questions: Yamaha P-155 and Reason interface RiverTamRocks General Forum (read only) 12 2012-03-03 03:28
Reason 6 audio interface (output) nuttherally Phead User Forum (read only) 1 2012-02-19 04:23
How do i get the sound thru my M-Audio interface? karlrosqvist Phead User Forum (read only) 5 2008-03-04 18:06


All times are GMT +2. The time now is 20:18.