Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-02-21, 23:24
MikaelJacobson's Avatar
MikaelJacobson MikaelJacobson is offline
 
Join Date: Jan 2013
Posts: 15
Latency problems Reason 6.5 (Macbook Pro)

So i'm having troubles with recording, i record guitar or sing a line and when i listen (when i'm done recording) its off like just the smallest amount of time, didn't have this problem until lately and i haven't done any new updates and my soundcard is up to date. Been trying to change the "recording latency compensation" & the "external sync offset" but i can't get it straight, its making me crazy.
Any suggestions please!
/MJ
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason rewired to SonarHomeStudio (6) xartrax Phead User Forum (read only) 0 2008-09-27 18:08
Reason 4.0.1 + Garageband '08: Rewire latency problem jugger Phead User Forum (read only) 5 2008-09-08 09:00
PROBLEMS SYNCING CUBASE SL AND REASON VIA REWIRE!? Muzak Phead User Forum (read only) 8 2008-08-12 20:26
Latency Problems (Reason) Plague Me Kirt Phead User Forum (read only) 1 2004-07-10 19:28
Reason = profesional tool... yes and now (very long ) miziq General Forum (read only) 10 2002-12-19 07:57


All times are GMT +2. The time now is 07:58.