Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #11  
Old 2013-03-14, 14:24
tumar tumar is online now
 
Join Date: May 2011
Posts: 111
Hey, we got the same on Macs. I always loved Reason, because it ran even on low end Macs. Now we have to update Mac Os at least to 10.7. Paradox is, that my Core2Duo iMac with 4 gb as suppouse could run Reason 7 without hassle, but can't run newest OS. That OS, which is needed to run Reason 7 etc., da capo.
It was the same with NI Kontakt, if You want upgrade You got also upgrade your computer OS.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Popular Plugins as Combinator Patches NoelGMusic Phead User Forum (read only) 216 2013-09-25 02:12
Why I simply cannot bring myself to buy Reason kolakube General Forum (read only) 156 2013-03-23 00:37
Why did i buy record?????!!!!!*$ Mathmatech General Forum (read only) 131 2013-01-14 17:02
People just face it; Reason rules again! :) [n/t] eric General Forum (read only) 26 2011-08-02 01:49
How do I solve that factory sound bank thingie? vectro Phead User Forum (read only) 6 2009-05-19 20:11


All times are GMT +2. The time now is 22:16.