Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #3  
Old 2013-03-22, 18:24
EnochLight's Avatar
EnochLight EnochLight is offline
 
Join Date: May 2001
Posts: 5,919
Quote:
Originally Posted by Jchop76 View Post
I also have a new build a Sabertooth z77 and I have been having terrible trouble with downloads with this or the LAN NIC. I've tried all the fixes out for it, updating drivers ect. I see it's a common problem with this Intel 82579v network connection. uninsallted AI suite.


If anyone has any suggestions that would be great.
Strange. I also have the Sabertooth Z77 and I'm using the LAN NIC by Intel. Have the latest AI Suite installed; no issues on my end. Rock solid and lightening fast.

Did you download the latest drivers for the Z77 from Asus' website? What OS are you on?
__________________
  • "To argue with a person who has renounced the use of Reason is like administering medicine to the dead." - Thomas Paine
Windows 8 Pro 64-bit | Reason 7 | Asus Sabertooth Z77 | Intel i7 3770k Quad-Core @ 4.2 Ghz | 16 GB RAM | OCZ Vertex 4 SSD 256 GB | Balance | Nektar Panorama P-4
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does Reason Block the Midi Signal to other PLugins? bifbangpow General Forum (read only) 7 2013-01-04 19:38
problem with reason rewired to logic: reason freezes novatron Phead User Forum (read only) 2 2003-12-30 03:04
Reason & Logic Platinum syn problem, need help Tszpun General Forum (read only) 0 2003-12-23 11:36
Reason 1.0 2.0 and 2.5 Major Bug Fix Problem thalastrockstar General Forum (read only) 16 2003-04-25 23:19


All times are GMT +2. The time now is 18:22.