Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #4  
Old 2013-03-23, 03:16
Jchop76 Jchop76 is offline
 
Join Date: Feb 2013
Posts: 100
Quote:
Originally Posted by EnochLight View Post
Strange. I also have the Sabertooth Z77 and I'm using the LAN NIC by Intel. Have the latest AI Suite installed; no issues on my end. Rock solid and lightening fast.

Did you download the latest drivers for the Z77 from Asus' website? What OS are you on?
Windows 7 64 bit OS
ya I've downloaded all the latest drivers. Even went to intel site to try drivers for the LAN. It's weird because I can speedtest and it shows I'm getting what I'm paying for DSL connection download and upload. But when I go to start downloading it's as if it throttles back. I've been reading of others also having this issue with the ASUS z77 sabertooth.

It's weird. I actually had to use my laptop with Utorrent setup to download the Reason 6.5.3 file. I still can't figure it out unless it's a hardware problem. But it's strange when doing a speed test it is showing correctly.

It would just start downloading then get halfway and just stop. I've tried everything. may just have to get a LAN card and try it.

Enoch what LAN Drivers are you using? did you install them from ASUS website or Intel? and what version are you using? There is the lastest driver I think from ASUS 17.3 or something, but it says you must install NVM update utility before installing, but I can't figure out how to do it from command prompt. It doesn't make sense to me.

Last edited by Jchop76; 2013-03-23 at 03:19.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does Reason Block the Midi Signal to other PLugins? bifbangpow General Forum (read only) 7 2013-01-04 19:38
problem with reason rewired to logic: reason freezes novatron Phead User Forum (read only) 2 2003-12-30 03:04
Reason & Logic Platinum syn problem, need help Tszpun General Forum (read only) 0 2003-12-23 11:36
Reason 1.0 2.0 and 2.5 Major Bug Fix Problem thalastrockstar General Forum (read only) 16 2003-04-25 23:19


All times are GMT +2. The time now is 17:49.