Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-03-31, 20:47
Babac Babac is offline
 
Join Date: Dec 2011
Posts: 6
HELP!! Rewire Problems Logic 9 & Reason Latest Updates!

Hello Eveyone who's seeing this!

Ok, im pretty bad at explaining things, but here i go....

When i want to record a instruments from reason to logic i first make sure it's in rewire mode
then i rout the output of the instruments lets say stereo 5/6( lets say its a piano) , then i create a externail midi in Logic 9 and then i select the reason folder on the right of the screen tab and select the instrument that i created in reason. Then create a aux channel and select stereo and then the input 5/6 wich is the piano lets say. So im able to hear the sound now and i can record it and so on eveything is fine up to this point.

Lets say i created everything from above the same but instead rout a difrent output lets say 7/8 and kong drums.
I record and stuff and it's ok. NOW COMES THE PROBLEM!!!!!!

When i click on the different instrument say the piano , when i play the piano i hit the kong drums aswell even when they are at seperate output and even not selected. but when i click on kong drums again i hear the drums out of phase. i dunno if this is known to anyone or this is a new kinda bug?
maybe there is something i have to click or something.
i created more instruments and routed them but depending wich instrument i click i can hear some instruments togheter playing. well its really wierd and hard to explain.
I hope someone out there have this resolved and know the way, i love using rewire mode and taking advantage of the RExtensions , so pretty please Hjälp!!!!

I hope i made myself understandable!

Best
Tony
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Help with Rewiring Reason 6 with Logic 9 ??? DJCHEAP General Forum (read only) 10 2012-10-30 19:51
help , rewire logic pro 8.1 and reason 4? uhmlolz General Forum (read only) 2 2008-01-16 15:36
Reason 2.5 -- Sonar 3.1.1 -- Rewire problems.... deleo General Forum (read only) 1 2004-09-10 21:52
Protools 6.1 & Logic 6.2 /Reason Rewire problems please help alientom General Forum (read only) 0 2003-08-20 05:45
Logic 5.4.0 Rewire problem with Reason 2.0 wickedwipe General Forum (read only) 3 2003-03-16 00:18


All times are GMT +2. The time now is 20:50.