Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-04-07, 20:25
onemidi's Avatar
onemidi onemidi is offline
 
Join Date: Dec 2009
Posts: 109
No input!!!...

I can't believe there's not an option for "no input" on audio tracks. You mean we have to choose something. I just ran my drums through an external compressor I have on inputs 7and 8, I have both my mics on 1 and 2 and other gear from 3-6. I already did what I had to do with 7 and 8 and now I want to turn the input off, and I don't see an option for "no input". Please Propellerheads that option would be very much appreciated.
__________________
Dreams are only the beginning.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Korg MS20 Mini - yes here it is ;) Anomecron Phead User Forum (read only) 125 2013-02-11 07:04
Record audio input problems eliterun General Forum (read only) 3 2010-01-31 01:36
Record audio input problems eliterun Phead User Forum (read only) 1 2010-01-30 20:56
Audio Input Program Jeff242 General Forum (read only) 4 2007-01-27 11:31


All times are GMT +2. The time now is 11:18.