Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2013-04-08, 04:12
Zoesch Zoesch is offline
 
Join Date: Mar 2013
Posts: 19
getting a delay when I trigger sounds in reason 6

I'm getting a delay when I trigger sounds in reason 6. So when you hit a drum you hear it a split sec late.
can't have that. It is doing it on the yamaha keyboard through midi and it is doing it even on my computer keyboard. would love to fix this.
  #2  
Old 2013-04-08, 05:08
nickmorgan19457's Avatar
nickmorgan19457 nickmorgan19457 is offline
 
Join Date: Jun 2009
Posts: 524
What's your output latency set to?
  #3  
Old 2013-04-08, 05:56
Zoesch Zoesch is offline
 
Join Date: Mar 2013
Posts: 19
Thank you that was it ....it was on 91 ...i set it to 68 much better. not sure what the setting should be but I'll try 68. thanks again!
  #4  
Old 2013-04-08, 07:23
nickmorgan19457's Avatar
nickmorgan19457 nickmorgan19457 is offline
 
Join Date: Jun 2009
Posts: 524
Set the slider to the lowest point you can without hearing clicks (or with so few clicks that you don't care) for tracking, then crank it back up when you're mixing.
  #5  
Old 2013-04-08, 08:04
brennan's Avatar
brennan brennan is offline
 
Join Date: Jul 2009
Posts: 37
if useing onboard sounds download asio4all
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Rack Extensions: Remote Map Scopes list Koshdukai Phead User Forum (read only) 263 2013-11-15 00:04
Popular Plugins as Combinator Patches NoelGMusic Phead User Forum (read only) 216 2013-09-25 02:12
Reason 6: Upgrades & Putting Things In Perspective scottym Phead User Forum (read only) 8 2011-08-11 01:43
Reason and Horns Sounds mfleming General Forum (read only) 4 2005-02-10 17:47


All times are GMT +2. The time now is 04:17.