Propellerhead Software
  #1  
Old 2013-04-09, 02:26
Seanthedon818 Seanthedon818 is offline
 
Join Date: Apr 2013
Posts: 6
Driver has stopped working!

I just purchased Reason 6.5 and I have a Focusrite Scarlett 2i4.. I set the audio drive card as the Scarlett ASIO USB 2.0 and it will pick up audio and record anywhere from 10 seconds to 3 minutes before a pop up comes up and says that the driver has stopped working and I have to go back into preferences and put it back on the setting constantly. Does anyone know what I need to do? What am I doing wrong? Any help would be appreciated, thanks!
  #2  
Old 2013-04-09, 02:29
StormCanada StormCanada is offline
 
Join Date: Apr 2001
Posts: 1,826
Is your OS trying to grab it to use it for some internal sound?
__________________
Loading SoundCloud…
| new reijo track - storm on lead guitar
  #3  
Old 2013-04-11, 13:16
SoundStruggler SoundStruggler is offline
 
Join Date: Jan 2011
Posts: 219
It happens to me too every once in awhile. If what StormCanada says is true then maybe turning off system sounds might help. I'll try that.
__________________
http://soundcloud.com/soundstruggler
https://www.youtube.com/user/GamesAndElectronica/videos?sort=dd&tag_id=&view=1

My studio: Reason 7, ASUS desktop PC with AMD quad-core 3.60 GHz, 16 GB RAM and ASUS Xonar DG soundcard, Yamaha RX-V657 reciever, Oxygene 49 midi keyboard, 40 watt 35-20000 Hz Grundig Box 41 speakers, Beyerdynamic DT 770 Pro-250 OHM headphones and some smaller headphones, Hosiden Echo microphone, Ace 3000RL organ.
  #4  
Old 2013-04-11, 13:32
ETalk's Avatar
ETalk ETalk is offline
 
Join Date: Mar 2008
Posts: 666
Hi Seandon,

Did you read my replies to your last post about this?

Matt
  #5  
Old 2013-04-11, 13:33
ETalk's Avatar
ETalk ETalk is offline
 
Join Date: Mar 2008
Posts: 666
Here to be exact!

https://www.propellerheads.se/forum/...=180144&page=2

Hope this helps
  #6  
Old 2013-04-11, 14:39
ETalk's Avatar
ETalk ETalk is offline
 
Join Date: Mar 2008
Posts: 666
Quote:
Originally Posted by ETalk View Post
Hi Seandon,

Did you read my replies to your last post about this?

Matt
I guess not..
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Keep getting message "your audio driver has stopped working"?? Borderline General Forum (read only) 3 2013-05-13 18:02
Sustain pedal just stopped working?? dstreets Phead User Forum (read only) 0 2013-03-13 02:55
Dongle stopped working CIDeBOY Phead User Forum (read only) 30 2010-03-05 22:31
midi stopped working? johane123 General Forum (read only) 5 2003-05-05 18:15


All times are GMT +2. The time now is 23:53.