Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-04-25, 20:32
RyanMeehan RyanMeehan is offline
 
Join Date: Mar 2013
Posts: 13
Problems with AKAI EIE interface not registering in reason

OK so I bought Reason a month ago and yesterday I picked up the the AKAI EIE interface in hopes that I would be able to record vocals and guitar into Reason and I have not been able to do so and I am getting frustrated.

What is happening is I am getting a signal on the AKAI on the VU meter, so the AKAI is clearly working, I am just missing some basic setting in Reason's settings that I apparently do not have the AKAI assigned to.

I am very new at this process and I have no idea how to do it. I need step by step instructions if you could possibly help me. Thanks you kindly and have a great weekend...

Thanks,

Ryan Meehan
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
More RE cpu usage madness vs VST/AU - Softube TheodoreM Phead User Forum (read only) 253 2013-06-17 15:26
?'s about exporting tracks out of RSN and into another app. DSUB Phead User Forum (read only) 8 2011-02-21 03:42
AKAI MPD16 PROBLEMS WITH REASON 4.0 IRVINDARBY General Forum (read only) 5 2008-02-12 23:29
AKAI MPD16 PROBLEMS WITH REASON 4.0 IRVINDARBY General Forum (read only) 1 2008-02-12 09:38
Reason 2.5 -- Sonar 3.1.1 -- Rewire problems.... deleo General Forum (read only) 1 2004-09-10 21:52


All times are GMT +2. The time now is 11:50.