Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2013-05-02, 03:32
MHall85 MHall85 is offline
 
Join Date: Aug 2011
Posts: 19
Issue with Apogee Duet for Mac/iOS

I'm currently running Reason 6.5.3, and I'm having an issue with my new audio interface (the new Apogee Duet for Mac and iOS). I've been talking with Apogee for about a week, and we're coming close to determining that it may be a Reason bug, and not a problem with the Apogee drivers or firmware.

In short, whenever I try and launch a Rack Extension... or even if I have a RE trial period going, and I skip the online login verification... the interface crashes. Only in Reason. For whatever reason, the program will just not recognize the interface... while my Mac, generally, will recognize it with no problem.

Anyone had this issue? Do I need to contact Propellerhead support?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Apogee Duet 2 w/Reason RyMacMusic General Forum (read only) 4 2011-11-07 03:53
Balance or Duet 2? SteveeGhoul General Forum (read only) 46 2011-11-01 12:29
Balance vs Apogee Duet martyn356 General Forum (read only) 9 2011-07-12 21:16
Reason 3.0/Digi001/PT6.4LE Buffer Overflow issue boboroshi Phead User Forum (read only) 0 2005-04-07 18:31


All times are GMT +2. The time now is 01:17.