Propellerhead Software
  #1  
Old 2013-05-01, 20:28
teknobrat teknobrat is offline
 
Join Date: Dec 2010
Posts: 96
RPG-8 issues

When recording and hitting the first key on my controller there is a sort of delay/ hiccup in the RP8-8 sequence starting. Additionally, it never plays back the same way as it was initially played. Anyone else having these issues? I'm trying to figure out why this is happening.
  #2  
Old 2013-05-01, 21:03
nickmorgan19457's Avatar
nickmorgan19457 nickmorgan19457 is offline
 
Join Date: Jun 2009
Posts: 524
Quote:
Originally Posted by teknobrat View Post
When recording and hitting the first key on my controller there is a sort of delay/ hiccup in the RP8-8 sequence starting.
Is the pattern button on?
Quote:
Additionally, it never plays back the same way as it was initially played. Anyone else having these issues? I'm trying to figure out why this is happening.
Is it set to random?
  #3  
Old 2013-05-01, 21:08
teknobrat teknobrat is offline
 
Join Date: Dec 2010
Posts: 96
It's set to up and the pattern button is not on.
  #4  
Old 2013-05-01, 21:10
nickmorgan19457's Avatar
nickmorgan19457 nickmorgan19457 is offline
 
Join Date: Jun 2009
Posts: 524
What's your latency set to?
How are you triggering the RPG? MIDI clip or by hand?
  #5  
Old 2013-05-02, 15:58
teknobrat teknobrat is offline
 
Join Date: Dec 2010
Posts: 96
By hand, latency is 5ms, and I have a fast mac. Any other ideas?
  #6  
Old 2013-05-02, 18:40
nickmorgan19457's Avatar
nickmorgan19457 nickmorgan19457 is offline
 
Join Date: Jun 2009
Posts: 524
Is the arp in sync with tempo after it comes in late? Live triggering doesn't work very well from what I can tell. Because the arp in tempo synced, it will start playing on the first appropriate beat after you've played the chord.
I could be wrong. I don't use RPG much.
  #7  
Old 2013-05-02, 20:30
teknobrat teknobrat is offline
 
Join Date: Dec 2010
Posts: 96
Yes it is in sync. What's interesting is this does not happen with the arp on Antidote and Predator, those work great. It just starts and plays back funny with RPG-8. Any other ideas?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Fast track Pro issues yibber General Forum (read only) 3 2012-08-12 02:41
Midi Latency issues rogg23 Phead User Forum (read only) 2 2012-07-23 22:46
CPU Issues (Mac) nickmccall Phead User Forum (read only) 18 2012-07-02 21:58
Help with REWIRE workflow issues. funkstone Phead User Forum (read only) 3 2011-01-21 20:51
FS: Computer Music Magazine Collection Sale rollingsj General Forum (read only) 0 2007-07-16 16:06


All times are GMT +2. The time now is 16:25.