Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2013-06-27, 04:15
pblais pblais is offline
 
Join Date: Jun 2013
Posts: 25
Angry Authorizing with Ignition Key is a BIG joke

I don't know how you people that bought the boxed version of Reason are fairing with Ignition Key authorization. But, for me who downloaded Reason from the Propellerhead site and paid for licenses.... it's a major joke...

I have never seen software that works like this. I plugged the dongle into my computer and Reason would not start. I get this a dialog error box that says "Ignition Key Driver could not be started" and "Could not start Ignition Key driver".

So I pulled out the dongle, and tried to re-start Reason and got the same results. The only way I could get it to start was to start my computer in safe mode and delete the Codemeter folders.

I messed around with authorization stuff again and was able to get Reason to start with the dongle plugged in. I don't know what I did but it worked.

Tonight, I turned on my computer and it wouldn't boot up until I unplugged the dongle. Now Reason won't start.

Removed the Codemeter folder again and now it starts.

This is so frustrating. I thought I got a good deal by buying someone else's license and ignition key... Wow... was I mistaken. Just a big headache.

So I guess I will have to run Reason with internet verification and throw the dongle in the junk drawer.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to get rid of the CODEMETER (Ignition Key) drive Zbig Phead User Forum (read only) 6 2013-05-05 12:30
Ignition key ... ignition ... ignite .... nothing!!!!!!! marcustoni Phead User Forum (read only) 35 2013-03-09 22:09
Windows 7 - Ignition Key - Not Detected with 1.0.1 update meowsqueak Phead User Forum (read only) 16 2010-12-31 05:47


All times are GMT +2. The time now is 14:03.