Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2002-08-16, 02:14
albertfox albertfox is offline
 
Join Date: Mar 2002
Posts: 0
Reason 2.0+Cubase 5.1r1 mac + QT sync problems on Ti PB 550

I have a Ti powerbook 550, 1 GB RAM. Last night, for the first time (due to high work load, server errors, and not having Cubase 5.1r1), I was able to run a succesful rewire session with Cubase and Reason! Amazing I thought! Since the project I am currently working on calls for scoring to picture (a commercial for some action figures), I imported a quicktime file into Cubase's movie tracks, all the while Rewire and Reason were working. When I tried to play it this time, audio came in for a split second and then was sputtering and chugging along. If I collapse the window for the QT movie, everything is fine, but otherwise I get that audio hiccup.

I also tried running this on the rig at work - a dual 450 G4, also 1 GB RAM. It played perfectly. I was depressed and thinking I needed comfort, still no Nicole Kidman around to hold me and wipe my tears!

A few weeks ago, I had to work on another project that called for scoring to picture again, only this one wasn't as tight, not too many hits. Since I didn't have Rewire working then I simply would start the QT player (luckily there was 2 secs of black at the top of the spot) and as the picture was about to start, I would start Reason. It worked well, no sputtering, everything played fine.

That proved to me that my laptop was fast enough to handle it, it was after all, playing a quicktime file (with sound) and running Reason (although not in sync).

Does anyone know what I can do to try and alleviate this situation? I have already tried running all of this off of a different drive becuase laptop drives are Sloooooowwww. I used an external 7200 RPM firewire drive and the same thing happened - even though everything was on that drive ( I installed Cubase 5.1r1, Reason 2.0, and that dumb action figure QT file).

I could always go back to using tape, but would rather not unless absolutely necessary. And the only reason I need Cubase at this point is to sync the QT movie to Reason but that is not working.

Calgon take me away!!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 11:28.