Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
  #1  
Old 2005-05-04, 22:13
jhob
Guest
 
Posts: n/a
mp3s playing at wrong speed when reason is open

Hi everyone, I'm new here!

I have recently started playing around with reason and have bought the book 'reason 2.5 power' to learn it.

I do have one odd problem with it though - when I have reason open and I'm playing iTunes or WMP at the same time, the songs in iTunes and WMP will play too fast! Once reason is closed and I restart iTunes/WMP then all is well again. I'm using reason 3 and have an alesis photon x25 that I use as the audio out btw.

Any ideas as to what is causing this strange behaviour?

Thanks in advance for any help!
  #2  
Old 2005-05-05, 04:18
Moshang's Avatar
Moshang Moshang is offline
 
Join Date: Mar 2004
Posts: 30
Re: mp3s playing at wrong speed when reason is open


Your sample rate in Reason is probably 48KHz and ITunes is expecting 44.1KHz... Don't know, but have a look.
my album
  #3  
Old 2005-05-05, 18:17
proton10 proton10 is offline
 
Join Date: Dec 2000
Posts: 0
I think that's 100% spot on n/t

:Your sample rate in Reason is probably 48KHz and ITunes is expecting 44.1KHz... Don't know, but have a look.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 04:49.