Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #15  
Old 2012-01-24, 22:55
SteveDiverse's Avatar
SteveDiverse SteveDiverse is offline
 
Join Date: Nov 2003
Posts: 3,628
Quote:
Originally Posted by Arsenic View Post
I have just had a response from Marcus at Props - He has confirmed that it is down to an incompatibility between Balance and the USB Chipset on the mainboard. Apparently I am the third person with this board to have the same/similar problems - at least the work around is cheap. He has suggested a PCI/PCI-E USB card.
What is the incompatible usb chipset? that would be worth knowing...although with only 3 people reporting the issue, it must not be commonly used.
__________________

HP Pavillion DV7T-3300 Laptop | i7 Q720 @ 1.6 GHz | 4GB RAM | Win7 Pro 64-bit
m-audio Axiom Pro 61 keyboard controller || iPad2 | RetouchControl DUO | TouchOSC | LoopBe30 MIDI
m-audio Mobile Pre USB (original) audio interface | ASIO4ALL || RØDE NT-3 mic
Reason 6.5.3 || Pulsar | Saturation Knob | Rough Rider | TSAR-1 | Uhbik-A | Re-Tron | Polar | Echobode | Uhbik Q | Uhbik F | Morfin XF | Uhbik S | Uhbik D | Uhbik G | CV Suite Line Processor | wbl5515 | Uhbik P | RE-2A | Radical Piano
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Recording Acoustic Guitar question Kromakoi Phead User Forum (read only) 10 2011-07-02 18:06
Playback and guitar recording issues...(may have posted in wrong place last time) reastin Phead User Forum (read only) 0 2011-05-30 17:53
recording guitar in from riffworks willytun Music Forum (read only) 2 2008-12-12 14:47
Recording Guitar On Reason gtarfrenzy General Forum (read only) 6 2005-01-16 20:20


All times are GMT +2. The time now is 21:52.