Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2007-10-31, 02:53
rml123kt rml123kt is offline
 
Join Date: Jul 2003
Posts: 0
backwards compatibility

is reason 4 totally backwards compatible with reason 2.0? i have to proceed with a couple of older projects on my new computer and don't know whether to install 2.0 or go straight to 4.0 which i just purchased.

thanks
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 14:49.