Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2007-11-17, 12:06
casmith casmith is offline
 
Join Date: Apr 2004
Posts: 0
Tip for Installing Reason 4.0 on Older Laptops with XP SP1

A suggestion if you are having problems installing Reason 4 on Windows XP with Service Pack 1 (SP1). I had a older laptop that has been running since 2003 with a seperate music 'boot' partition. On attempting to install Reason 4, the installation process halted with the message that I was running too old a version of NT (despite running XP - something for Propellorhead Developers to look at?). I resolved the problem by installing XP Service Pack 2 (available from Microsoft website if you have broadband), and configuring to disable the online XP update and antivirus checks (which I run from another partition - reducing the chance of music application timing problems on older hardware). Everything then ran correctly.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT +2. The time now is 03:10.