Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2009-01-17, 08:37
pfee pfee is offline
 
Join Date: Jan 2004
Posts: 9
Reason Adapted 2.5 - end of the line?

Please forgive me if this question has been asked and answered elsewhere...

Having just upgraded to Pro Tools 8, am I no longer eligible to use Reason Adapted? No version of Reason Adapted came with the PT upgrade. Does that imply that my days of using Reason Adapted are over? I had been using RA version 2.5, which was bundled with my original purchase of Pro Tools and the 002r. This will no longer boot up for me, and I see that I would only eligible for a free upgrade had I been using RA 3.0. Is there any recourse, other than purchasing a full version of Reason?

By the way, I did try reinstalling it, and I got that ubiquitous message:

"Can not open Reason Engine
Please reinstall to make sure that the Reason engine is properly installed."

Thank you for your patience and your answer.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
People just face it; Reason rules again! :) [n/t] eric General Forum (read only) 26 2011-08-02 01:49
Question about Reason Adapted Koshdukai General Forum (read only) 1 2007-06-22 11:57
adding redrum to different reason adapted? jpbanner General Forum (read only) 1 2007-05-17 20:07
Reason 3.0, ProTools 6.7 on a PC with Alesis Keyboard jiagap Phead User Forum (read only) 1 2005-08-19 22:08
Where is Reason Adapted samharper General Forum (read only) 2 2004-07-29 07:42


All times are GMT +2. The time now is 13:41.