Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2009-02-11, 15:25
sindyr
Guest
 
Posts: n/a
axiom 49, reason 4, and 64 bit OS? Help!

I am a computer consultant interested in doing some DAW stuff, as evidenced by my earlier post. I am informally working with a friend/client on setting up a small amateur DAW setup. I recommended that he go ahead and get Reason 4, and I recommended an M-Audio Axiom 49 to control it.

There are 2 computers involved - a Vista 64-bit computer and a Windows 7 64-bit computer.

I figured I should first get it running under Vista, because since both Vista and 7 use the same driver base, whatever I can get running under Vista 64 should work under Windows 7 64 bit.

But I'm stumped and stymied. When trying to run the Driver CD that came with the keyboard, the installer fails saying that the Operating System is not supported. Then I plugged in the USB cord from the keyboard to the computer, and it seems to auto-install just fine. As a double-check, I opened the Device Manager, and the driver is listed in it:

Under "Sound, Video, and Game Controllers":
USB Axiom 49
(Right click and Properties, and it says "this device is working properly.")

So all seems good. So I open Reason 4, and go into Preferences, Keyboards and Control Surfaces, and click on Auto Detect Surfaces.

Nothing. It's does not detect a blessed thing.

So I then click on Add, select M-Audio as the Manufacturer, and the Axiom 49 is not even listed as a choice under that.

Finally, I choose Other as the manufacturer, Midi Control Keyboard as the Model, and as the MIDI Input I select USB Axiom 49.

OK, now the keys work in Reason, but not most of the controls, such as the VITAL transport controls. (And by the way, I already set the preset 10 on the keyboard.)

My friend/client wants the keyboard to be FULLY functional - that's why I helped chose the M-Audio Axiom 49 in part, was the controls - especially the transport controls. Did I choose the wrong one? Is there a driver we can install that will work better than the auto-installed one? What do I have to do to get the keyboard *fully* functional - especially including the transport controls - with Reason 4 in 64 bit Windows Vista (and Windows 7)?

This has been a major speed bump that I did not expect, and help with getting my friend/client back to business would be greatly appreciated.

Thanks.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
People just face it; Reason rules again! :) [n/t] eric General Forum (read only) 26 2011-08-02 01:49
How do I solve that factory sound bank thingie? vectro Phead User Forum (read only) 6 2009-05-19 20:11
Axiom 61 Controller Doesn't Respond With Reason 4 etrinity General Forum (read only) 7 2008-02-21 09:06
Help out a noob - Firebox, reason 4, Axiom 49 ChockRock Phead User Forum (read only) 6 2008-01-17 22:08
Axiom and OxyGen Reason Support from M-Audio!! Woo Hoo! Threv Phead User Forum (read only) 6 2006-08-09 15:46


All times are GMT +2. The time now is 02:26.