Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2009-11-27, 08:24
Turanaga
Guest
 
Posts: n/a
ReCycle Xfade Problem

I'm trying to make some vocal (choir) loops in ReCycle and then convert with SAGE converter into RMX format.
My problem is still in ReCycle. I do very fine "Sens" adjustments for the transients, but when I toggle the preview in ReCycle all slices/transients Xfades are not smooth i.e. I audition lots of clicks on the places of the slices. I tried some settings in the "Envelope" processor - yes there are some improvements but the Xfades ( if any ) are not well done.
I exported as Rex2 file and converted into RMX format to check if it is a Preview issue, but in RMX there problem still persist.
If I try to use the same audio loop material and create "Apple Loop" using Apple Loop utility everything is O.K - very good Xfades in any tempo.
But I need ReCycle processing so I can use in the Stylus RMX later.
Any clues ?

Thanks in advance !
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Annoying Recycle problem dannyyoung Phead User Forum (read only) 0 2008-01-27 11:43
ReCycle pitch problem Johnny555 Phead User Forum (read only) 8 2004-10-10 01:51
Recycle 2.0 play back problem please help etherlung General Forum (read only) 6 2003-11-14 05:45
Recycle, XP, SCSI, Sampler problem. beume082 General Forum (read only) 0 2003-04-29 01:11
Recycle 2.0 echo problem -- help... tommydee General Forum (read only) 4 2002-11-29 01:07


All times are GMT +2. The time now is 12:39.