Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2009-12-22, 13:47
chrispropeller
Guest
 
Posts: n/a
Record and Tascam US-122L Latency Issue

Hi

I'm using a Tascam US-122L USB audio interface and Propellerhead Record. My system is a Core2Duo, pretty clean configuration. With the Tascam ASIO driver, I am able to manage buffer size down to 48 samples. Overall system performance seems not to be an issue. The problem is persistent across all settings of buffer size and sample rate of the Tascam.

My problem: When recording an audio guitar track while listening to a a couple of midi tracks, the audio track which is actually recorded is always a couple of ms behind the midi track. Adjusting the latency recording compensation has no effect at all.

I have muted the audio channel while recording and I'm using the hardware zero latency monitoring of the Tascam interface. There is defintely no guitar signal on out. No further hardware or MIDI controller involved.

Any ideas how to sync audio track and midi-triggered signal while recording?

Regards,
Chris
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Record loses authorization after period of inactivity megamaeng Phead User Forum (read only) 2 2009-11-14 14:38
Line6 issue with Record Breaksandbeats Phead User Forum (read only) 5 2009-11-11 12:05
Record & Tascam FW1884 ? fallingman Phead User Forum (read only) 4 2009-10-07 10:34


All times are GMT +2. The time now is 10:41.