Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2010-02-05, 10:48
ianatkinson ianatkinson is offline
 
Join Date: Jul 2009
Posts: 4
Post Issues using a midi keyboard with sonar and reason in rewire mode

Hi

I am having a few really annoying issues with running reason in rewire through sonar producer 4. When I set up the computer originally everything worked great, but recently the keyboard has stopped working when the reason window is on top. When I then move back to sonar on top, the sound that should have come out when I pressed the keys in reason then comes out.
However, when I have pressed the play button on sonar, the keyboard works fine in both windows!

Does anybody have any idea how to make the keyboard work in both windows all the time? It is driving me insane trying to work it out. I have checked and sonar is set up to share the drivers and I have tried switching between WDM and ASIO drivers with no joy.

Any ideas would be very welcome!

Last edited by ianatkinson; 2010-02-05 at 10:54.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason rewired to SonarHomeStudio (6) xartrax Phead User Forum (read only) 0 2008-09-27 18:08
Reason 2.5 -- Sonar 3.1.1 -- Rewire problems.... deleo General Forum (read only) 1 2004-09-10 21:52
Sonar and Reason Rewire CPU Issue scaryclown Phead User Forum (read only) 2 2004-06-15 19:22
Reason and Sonar midi not tight together gythit General Forum (read only) 0 2003-11-21 09:38
Howto: from within Sonar route MIDI to Reason (rewire slave) cyberco General Forum (read only) 3 2003-02-23 20:59


All times are GMT +2. The time now is 02:04.