Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2010-02-16, 07:15
gcamden gcamden is offline
 
Join Date: Jun 2001
Posts: 2
buzzing feedback when trying to record in record

I'm probably blanking on something obvious. Any help appreciated.

Every time I create a new audio track in Record, I get horrible buzzing feedback. I'm fairly sure this is a routing problem, but not sure what the proper set up would be to be able to both monitor input and avoid the feedback. I can kill the feedback by turning off "Enable Monitoring for Track", but I'd like to actually be able to monitor the track.

I can also completely kill the feedback by turning down the left input of the stereo pair coming out of the computer, but not by turning down the right.

Yes, I realize I'm very likely retarded.

I'm using Record on a PC with an M-Audio Delta 2496 soundcard. I'm running that out analog to an outboard mixer which also outputs to my powered monitors.

Any suggestions for a newbie?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with authorization of Record for Reason Owners. DannyTaki Phead User Forum (read only) 5 2009-11-22 09:24
Record as CD Mastering Tool Reason1O1 Phead User Forum (read only) 10 2009-10-31 01:47
50th Track Extravaganza! It's here...feedback appreciated. Stompp Music Forum (read only) 18 2003-07-31 22:23


All times are GMT +2. The time now is 06:05.