Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2010-03-09, 06:12
scottym's Avatar
scottym scottym is offline
 
Join Date: Jun 2001
Posts: 2,030
Windows 7 64 Bit Midi Driver Problem

Hi guys, ok I've been using Reason since May 2001 ( I'm better know as the THE INTRANCER over at reasonstation.net), and I now have Record also. I have an I7 920 setup with a Turte Beach Audio Roady 5.1 external soundcard. These are functioning properly. However every time I reset my system I always have to fix the Midi Driver everytime I start Record by going into the control panel. I'm using a standard USB midi cable which has one Midi In / Out with 2 red and green lights. It does not require any specific midi driver to function.



So what happens when I start record is that I get this which then requires me to go to the control panel and have to go through the problem shooting menu system so it sorts it out. It doesn't matter what driver I install, well in fact it does, as I have tried using others and it compltetly cuts out the any midi input as well as the sound. I'm using the ASIOV2.10 BETA DRIVER ( Windows 7 64 Bit). And I've got it setup to Record Audio Input should I need it. Here's a screenshot of this working for those that need the help setting up the settings.



My issue is primarily with MIDi drivers in Windows 7 64. On Vista the midi driver did on occasion drop out which required me to restart Reason at any time but I didn't have this issue with Midi not being recognised everytime I wanted to use it.
eveytime I use Record I have to go in that bloody control panel to fix it. Infact it has to go through the whole proces in re-installing the bleeden driver which takes about another 20 to 30 seconds.








Last edited by scottym; 2010-03-09 at 06:29.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Reason/Live Rewire MIDI Problem myxomat0515 General Forum (read only) 1 2008-09-14 15:16
OT_mbox2 midi drivers prob ctreitzell Phead User Forum (read only) 0 2008-08-17 14:38
Random Trigger Problem w/NN-XT and MIDI Drums williekn General Forum (read only) 1 2007-02-17 09:05
Audio or midi interface BillyBlagg General Forum (read only) 5 2002-11-09 00:23
midi problem: "midi port may be in use by another program" monsterzero001 General Forum (read only) 1 2002-07-22 00:25


All times are GMT +2. The time now is 20:15.