Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2010-06-18, 03:08
GJ38 GJ38 is offline
 
Join Date: Nov 2009
Posts: 29
no auto record arming

This bit me yesterday. I was recording a client and I selected a different track during the recording in order to collapse its automation view. Recording switched to the other track which didn't have the Line 6 fx so of course it threw us both for a loop and wrecked an otherwise good take. Arming should be a manual thing or at least have the option.

Last edited by GJ38; 2010-06-18 at 03:40.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Using Record with VST,VSTi preason401 Phead User Forum (read only) 13 2011-09-12 11:50
How Do I Load Audio Files into Record without it auto Time Stretching?? Auditory General Forum (read only) 1 2010-05-16 09:09
Record as CD Mastering Tool Reason1O1 Phead User Forum (read only) 10 2009-10-31 01:47


All times are GMT +2. The time now is 05:32.