Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2010-06-25, 21:57
sainthysigil
Guest
 
Posts: n/a
Help! Reason 4.0 not connecting with my Akai MPK25

I'm running Reason 4.0, not 4.0.1

I'm using an Akai MPK25 and its not connecting to Reason.

The PDF tells me to copy the Akai codec and map into the following folders:

Copy the folder titled
Akai into the following directory on your computer:

C:\Documents and settings\All Users\Application Data\Propellerhead
Software\Remote\Codecs\Lua Codecs

Copy the
Akai folder to the following directory on your computer:

C:\Documents and settings\All Users\Application Data\Propellerhead
Software\Remote\Maps

I don't have the maps folder. Has anyone run into this issue before?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Learning Reason paskel13 General Forum (read only) 6 2013-03-23 07:58
Reason Is A Tool doniguan General Forum (read only) 25 2011-10-25 20:36
People just face it; Reason rules again! :) [n/t] eric General Forum (read only) 26 2011-08-02 01:49
akai mpk 25 mapping with reason dbdbdb Music Forum (read only) 0 2009-08-19 13:09
Anyone out there using AKAI EWI 4000s w/ Reason 4.0??? daelyte Phead User Forum (read only) 2 2008-11-20 19:28


All times are GMT +2. The time now is 13:19.