Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2010-07-05, 03:09
eilyabros's Avatar
eilyabros eilyabros is offline
 
Join Date: May 2009
Posts: 186
Reason authorization problem in Record

well both licences are registered for R&R and I can run Record without problem using internet authorization option.but with the dongle it asks me to authorize reason (I've done that already) and when I click on "lunch browser" obviously it just redirects me to my account page.
I first thought it was because of the beta versions I've installed.
but I did remove the betas and re-install both Reason and Record and I still get the same error?

I had a look through the documents but couldn't find anything helpful.
but you can shoot me if I haven't completely RTFM!

so any suggestions?
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
big problem for reason record. please help bobbygaz09 Phead User Forum (read only) 33 2010-02-04 02:24
Installing Record & Reason 4 simonp77 General Forum (read only) 10 2010-01-20 23:35
Reason to Record ritelec General Forum (read only) 3 2009-08-09 00:50
Frustrating Ableton Live and Reason 2 looping problem... xphilius General Forum (read only) 6 2008-06-04 17:23
WTF? First time i've EVER had a 'problem' with Reason... abraxis General Forum (read only) 4 2003-10-06 07:16


All times are GMT +2. The time now is 00:38.