Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2010-07-17, 04:51
KellyForte KellyForte is offline
 
Join Date: Mar 2009
Posts: 32
HELP!! "No audio inputs available" while Record is ReWired to Cubase!

Help me right away, please! I just installed Record and when I have Record ReWired to Cubase 5, I'm not able to select audio inputs for the audio tracks I create in Record. It says "No audio inputs available, please check your sound card settings." I can't do that in ReWire mode! But when Record is running standalone, I can use the audio tracks to Record. I want to record in Record while ReWired.

Can this be fixed? I really want to make great use of Record's possibilities. But this is cutting me off!
__________________
"I compose a universal style of music that covers many genres, mostly those revolving around ambient, electronica, new age, classical, and rock and roll. I love to fuse two genres as well and create a radical new sound, as well. The variety in my style, I believe, can take listeners on journeys to diverse worlds of imagination and teach them to appreciate difference."

- Kelly Forte

http://www.myspace.com/kellyforte
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Record Not Working For Me? highmarcs General Forum (read only) 10 2010-09-09 10:41
Record standalone vst audio into Record mbylyzm Phead User Forum (read only) 2 2010-02-02 15:35
1.5 second audio delay when rewired to cubase Auditory Phead User Forum (read only) 1 2007-09-15 19:56
Reason and Cubase SX: no audio to Cubase audio track for rec touboul General Forum (read only) 3 2005-05-18 02:51


All times are GMT +2. The time now is 08:35.