Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2010-09-03, 09:18
solar28 solar28 is offline
 
Join Date: Nov 2003
Posts: 11
Sampling doesn't work within Record

Just upgraded to Reason 5/Record 1.5. Participated in the beta, and had this working before.

If I open Reason 5 directly, I can sample from input 1 of my sound card no problem. The Sampling input shows levels and works flawlessly.

Open Record, the sampling doesn't work! Is this by design? I use the same procedure with the same input (literally opening one program after the other) from reason 5 and record, but in record, all sampling doesn't work.

Anybody know how to fix this? I'd rather just work from record. REcapping: I can hear my input, my record and Reason show input levels -- but in record, sampling just doesn't work.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why won't my Controllers (Akai MPD 24, Keystation Pro 88) work with Record? JeffersonPierce Phead User Forum (read only) 2 2010-07-16 21:36
Any idea why recording from ASIO (Record) to WDM (goldwave) does not work? ChrisIhao General Forum (read only) 0 2010-03-16 01:47
Line 6 Amps - interesting function speculations platzangst Phead User Forum (read only) 6 2010-02-21 19:07
Does record work with midi instruments bryantvc Phead User Forum (read only) 4 2009-06-28 17:30


All times are GMT +2. The time now is 19:28.