Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2010-11-30, 23:59
XXIII XXIII is offline
 
Join Date: Feb 2002
Posts: 11
Question Losing connection with my midi controller...

I was wondering if anyone might know why I keep losing connection with my midi controller. It works fine while I am playing but if I let it sit for awhile it disconnects and the only way I can get Record to recognize it again is if I restart Record. This becomes a problem to keep restarting the program all the time, obviously.

I am using Record 1.5 and an Akai LPK25.

Thanks for any help!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Feature Suggestion: Spider MIDI Splitter stormchild General Forum (read only) 17 2013-04-07 22:26
Midi Controller Still not interfacing richsellert General Forum (read only) 3 2009-07-22 22:20
Syncing FruityLoops 3.5.6 with Reason 2.5 using MIDI Yoke NT Muzak Phead User Forum (read only) 10 2008-10-18 10:31
Sequencer Controller from MIDI Controller? Wizkid420 General Forum (read only) 4 2003-08-18 17:00
MIDI MAN Problem and losing my mind! floatby General Forum (read only) 8 2002-08-02 16:20


All times are GMT +2. The time now is 01:38.