Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2011-03-12, 08:07
DeanSchulz DeanSchulz is offline
 
Join Date: Mar 2011
Posts: 9
Red face Record 1.5 - Help Recording BASICS

Ok, so I love to play my guitar and write songs, so I thought it would be great to get Record and actually record them........... and, well........ I suck! I can't figure this out! I feel like such a dufus!

I start a new file, I've got everything plugged in, but... the only way I can hear my guitar is when I have the "Monitor" button on (Hardware Interface), and I can't lay anything down to track... It's like it's not even plugged in.

I would think it is a driver issue, but I know all of that is on-point, and I can hear everything fine when I have the "monitor" button down...

I'm just running my electric guitar through an M Audio Fast Track. Nothing fancy, just the basics. HELP!

What am I doing wrong? I can't find anything on the net that is like a "Record 1.5 for dummies" tutorial - can anyone help me? I know once I figure out a couple of the basics, it will be all smooth sailing from there, but wow, I installed this three hours ago and I've come to a sad, dead halt! Any help would be much appreciated! Thank you!
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problems recording with a USB microphone in Record HuskyInDenial General Forum (read only) 2 2011-05-05 03:48
Record Not Working For Me? highmarcs General Forum (read only) 10 2010-09-09 10:41
Any idea why recording from ASIO (Record) to WDM (goldwave) does not work? ChrisIhao General Forum (read only) 0 2010-03-16 01:47
A recording using Record to record Grumbleweed Music Forum (read only) 30 2009-10-12 18:06


All times are GMT +2. The time now is 09:48.