Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2011-04-04, 09:09
boozinwalsh
Guest
 
Posts: n/a
Help: MIDI issues with Reason

Hi. I have my yamaha p-80 plugged into my windows pc via USB-MIDI adapter. The MIDI works fine when I play the notes through my headphones, but when recording I play a 2-4 note chord some of the notes don't get recorded. On the edit view I can see, with a four note chord for example, three of the four notes and sometimes the fourth note will appear as a speck. as if it was only played for an instant then quits. I can everything sounds fine through the headphones, it's just not recording properly. Sometimes it will record all of the notes in the chord. I'm very new to this program and MIDI in general by the way.

Thanks in advance
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Midi Issue between Cubase 5.5.2 and Reason 5.0.1 gregdt Phead User Forum (read only) 11 2011-01-05 17:50
MIDI Implentation chart for Reason 4 Trouble MATTZ Phead User Forum (read only) 3 2008-07-03 16:43
MIDI Problems on Reason 4 XsharkstaX General Forum (read only) 3 2008-06-08 15:50
need to translate Reason midi output into musical notation studioj General Forum (read only) 6 2005-01-17 04:55
Reason / DP / OMS Test Results Within... arothman General Forum (read only) 2 2003-03-05 03:26


All times are GMT +2. The time now is 20:28.