Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2011-04-26, 19:57
veryredheaded veryredheaded is offline
 
Join Date: Aug 2008
Posts: 1
Having trouble with audio input!

I'm not new to digital recording or music making - I've used Reason 4 for a couple years now - but I just received Reason 5 with Record 1.5 and I can't figure out how to input any audio to my tracks. I'm not experienced or well informed on any of the techy hardware/software stuff. I liked that Record was made to look very easy for the musician. I used to record my audio into Cakewalk Guitar Tracks and it was completely compatible with my M-Audio setup, and I could play back the tracks in the same setting I used for input (when i changed it so it could record) and hear it fine on the output... some SPIF thing if I remember correctly? But I'm at a complete loss for Record. any help is greatly appreciated! I have:

M-Audio Fast Track USB
M Audio Audio Buddy Dual Mic Preamp/Direct box
and my electric guitar of course.

thanks
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Demoing record - can't get audio input osbornja General Forum (read only) 11 2011-09-12 19:26
Windows 7 64 bit- audio driver cant receive input for sampling?!! edotc General Forum (read only) 2 2010-12-19 02:39
Record doesn't see my audio input in windows scumola Phead User Forum (read only) 7 2010-09-11 17:54


All times are GMT +2. The time now is 17:37.