Propellerhead Software
Prev Previous Post   Next Post Next
  #1  
Old 2011-06-20, 13:33
Akai49 Akai49 is offline
 
Join Date: Dec 2010
Posts: 11
Exclamation Record doesn't work right!

Hi Fellas,

Record (vs. 1.5) can't find my reason 5 (Vs. 5.1) file.
But my reason 5 works perfectly by itself.

Actually my computer (macbook pro i7 runs on snow leopard 10.6.7) tells me
to check the data file-than the memory location-and after that the view in the
preset dialogue?...i've tried many things like uninstall and install record and stuff.

Actually if i start record, it can't refer to the soundbank or orkester?damn!!!!!!!!!

I'm in a desperate situation...PLEASE CAN SOMEBODY HELP?????????????????????

A million times THANK YOU in advance!

yours

AK49
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Why won't my Controllers (Akai MPD 24, Keystation Pro 88) work with Record? JeffersonPierce Phead User Forum (read only) 2 2010-07-16 21:36
Any idea why recording from ASIO (Record) to WDM (goldwave) does not work? ChrisIhao General Forum (read only) 0 2010-03-16 01:47
Line 6 Amps - interesting function speculations platzangst Phead User Forum (read only) 6 2010-02-21 19:07
Record Workflow, using Record with other equipment COCPORN Phead User Forum (read only) 17 2010-01-02 15:19


All times are GMT +2. The time now is 14:05.