Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2011-10-14, 05:57
mixer25
Guest
 
Posts: n/a
New 6.0 upgrade new comp and no registration

Here is my problem I had reason adapted 3.0 on my old pc then I upgraded to reason 4.0 all good.. Then in winter of 2009 i bought a mac and reinstalled 4.0 still good.. until yesterday I purchased the 6.0 upgrade from zzounds.com and tried to install it on my mac and in order to get the license you have to register your products I understand that. Here is my problem I must have an old propellerhead account that I cant access. I have changed my isp twice and moved, there is no way i have my old info and even if i did i cant retrieve email from them. I have emailed support 3 times and no response! I even went as far to re register my adapted version to start from scratch and it says its already in use.. Please Help! Now my 4.0 is gone and all my old work..
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Comp mode processor wall jfrichards Phead User Forum (read only) 1 2011-05-03 20:33
Upgrade tangle "can I use it on another machine and retract? glasspuppy Phead User Forum (read only) 2 2008-02-26 21:02
INTALLING PROGRAM TO MY NEW COMP. Joche26 Phead User Forum (read only) 3 2004-01-12 23:09


All times are GMT +2. The time now is 03:38.