Propellerhead Software

Go Back   Propellerhead Forum > General Forum (read only)

View Poll Results: Do you experience performance problems since using Reason 6?
No, everything works fine - just like in former versions. 128 35.36%
Yes, something weird happens and seems to slow down my computer. 71 19.61%
Yes, I am using the 64 bit version. Performance is slower than usual. 114 31.49%
Yes, I am using the 32 bit version. Performance is slower than usual. 65 17.96%
No, I am using 32 bit version. Everything's fine and always was. 23 6.35%
Multiple Choice Poll. Voters: 362. You may not vote on this poll

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 2011-10-06, 10:31
ksteuer's Avatar
ksteuer ksteuer is offline
 
Join Date: Jan 2000
Posts: 25
Question Performance problems since using Reason 6

Heya!
I am not sure if I am the only one experiencing these problems so I thought I rather ask you other users before contacting any technical support.
For years I've been using Reason and Record in all available versions and lived happily with them.
Now, since I use the brandnew version of Reason I suddenly witness unexpected performance problems.
First, I realized that the scrolling activities (esp. when working in the note editor or automation lanes) are extremely slow.
But also I get to know this "Your computer is too slow..." message which I never had before!
This also appears sometimes on projects I've created with former versions of the program.
Think I should add that my PC isn't definitely too slow - it's rather some sort of power machine...
So my question:
Are you experiencing such problems as well?
Should I only wait for some kind of maintenance update?
Should we bother Propellerhead's technical support??
Please let me know.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How do I solve that factory sound bank thingie? vectro Phead User Forum (read only) 6 2009-05-19 20:11
REASON 3.0.4 problems..... firepulp General Forum (read only) 0 2006-01-31 11:03
Reason / DP / OMS Test Results Within... arothman General Forum (read only) 2 2003-03-05 03:26
Problems with Logic and Reason via Rewire dk01 General Forum (read only) 0 2003-01-19 00:38
Reason = profesional tool... yes and now (very long ) miziq General Forum (read only) 10 2002-12-19 07:57


All times are GMT +2. The time now is 06:56.